Định tuyến trong Router và cách thức R.I.P

  • Video chỉ dẫn định tuyến tính manual: ip route 192.168.1.1 255.255.255.0 g0/0

  • Sử dụng R.I.P version 2 để trao đổi bảng định tuyến giữa các Router, từ đó các router sẻ tự động Update, R.I.P là 1 giao thức định tuyến động, việc của bạn là chỉ cho nó R.I.P trên network nào.
    • Trên Router 1: 
      • Cấu hình IP như bình thương
      • Xong enable
      • conf t
      • router rip  //bật tính năng RIP
      • version 2 //chọn version 2
    • Quăng network 1 vào network 3
      • network 10.0.0.0
      • network 172.10.0.0
    • Trên Router 2 tương tự: 
      • Cấu hình IP như bình thương
      • Xong enable
      • conf t
      • router rip  //bật tính năng RIP
      • version 2 //chọn version 2
    • Quăng network 2 vào network 3
      • network 192.168.1.0
      • network 172.10.0.0

Vậy là xong tính năng RIP và bạn có thể test lại với Ping

  • Cài Authencation để bảo mật và tối ưu RIP, ví dụ cho Router 18 trong hình
    • en  // bật enable
    • conf t   //vào config mode
    • Key chain // tạo chùm chìa khóa
    • Key chain thangplc   //tạo chùm chìa khóa tên thangplc
    • key 1   // tạo chìa khóa id 1
    • key   //vào cài key
    • key-string 112233: đặt key là 112233
    • int g0/1 //chọn cổng xác thực như hình router 18 là g0/1
    • ip rip authen
    • ip rip authentication key
    • ip rip authentication key-chain thangplc
    • exit  //xong việc cài authen key cho router 18
  • Cài Authencation cho Router 19 trong hình: tương tự Router 18, khi mà key-string 2 bên như nhau thì chúng nhận ra nhau.
  • Cấu hình port không gửi RIP
    • en
    • conf t
    • router rip
    • passive-interface g0/0 //vo hiệu hóa gửi Rip qua port g0/0 vì không cần thiết

 162 total views

Leave a Reply

Your email address will not be published. Required fields are marked *

').appendTo('body'); window.location = url; }; var targetWindow = _targetWindow || 'prefer-popup', lastPopup = false; $(document.body).on('click', 'a[data-plugin="nsl"][data-action="connect"],a[data-plugin="nsl"][data-action="link"]', function (e) { if (lastPopup && !lastPopup.closed) { e.preventDefault(); lastPopup.focus(); } else { var $target = $(this), href = $target.attr('href'), success = false; if (href.indexOf('?') !== -1) { href += '&'; } else { href += '?'; } var redirectTo = $target.data('redirect'); if (redirectTo === 'current') { href += 'redirect=' + encodeURIComponent(window.location.href) + '&'; } else if (redirectTo && redirectTo !== '') { href += 'redirect=' + encodeURIComponent(redirectTo) + '&'; } if (targetWindow !== 'prefer-same-window' && checkWebView()) { targetWindow = 'prefer-same-window'; } if (targetWindow === 'prefer-popup') { lastPopup = NSLPopup(href + 'display=popup', 'nsl-social-connect', $target.data('popupwidth'), $target.data('popupheight')); if (lastPopup) { success = true; e.preventDefault(); } } else if (targetWindow === 'prefer-new-tab') { var newTab = window.open(href + 'display=popup', '_blank'); if (newTab) { if (window.focus) { newTab.focus(); } success = true; e.preventDefault(); } } if (!success) { window.location = href; e.preventDefault(); } } }); var googleLoginButton = $('a[data-plugin="nsl"][data-provider="google"]'); if (googleLoginButton.length && checkWebView() && !isAllowedWebViewForUserAgent()) { googleLoginButton.remove(); } });})();